•         *[Home] *[Fernsehen] *[Bücher] * [Comics] *[Musik] *[Alltag] * [Zeitgeschichte]

    Sie sind nicht angemeldet.

    1

    Samstag, 18. Juni 2011, 20:23

    Beitragsanzeige im Forum

    Ich kenne die Software für das Forum von anderen Seiten und weiß, dass es möglich ist, die geschriebenen Beiträge auch anzeigen zu lassen, wenn man selber antworten will. Aktuell hat man für die Antwort nur das Schreibfeld (und den Rest darunter...) und kann nicht mehr lesen, worauf man noch alles antworten möchte.
    Und mir ist aufgefallen, dass die Beiträge, die ich schon mal als angemeldeter Benutzer gelesen habe, bei einer neuen Anmeldung später wieder als ungelesen markiert sind. Das ist doof und verwirrend. Kann das geändert werden?

    2

    Sonntag, 19. Juni 2011, 10:31

    Als Software ist eine sog. Lite-Version im Einsatz. Die hat gegenüber der Vollversion etliche Einschränkungen, dafür aber den Vorteil, dass sie kostenlos ist. Anfangs hielt ich das bei einem doch recht kleinen Forum für mehr als ausreichend und war froh, dass es überhaupt funktioniert hat. Nach dieser ersten Euphorie (Hurra, es klappt), kommt man aber schnell an den Punkt, wo man meint man, es wäre doch schön, wenn ... Das kann jetzt aber auch daran liegen, dass man die Möglichkeiten der eingesetzten Software nicht ausschöpft (ich gebe zu, Handbücher und Beschreibungen lese ich frühestens dann, wenn etwas nicht funktioniert). Ich werde also mal nachsehen, ob man hier noch etwas verbessern kann.

    3

    Dienstag, 8. Oktober 2013, 07:47

    Liegt es an der Lightversion, dass das Forum oft solche Ladeprobleme hat? Es hat jetzt drei Tage gedauert bevor ich den Beitrag zu Männerwirtschaft lesen konnte weil er immer schon beim Laden abgestürzt ist und das ist kein Einzelfall. Ich weiß auch noch immer nicht wie es am wenigsten Schwierigkeiten macht, also ob ich auf den Pfeil gehe um zum letzten Beitrag zu kommen oder über die Kategorie, Thema, evtl. durch alle Seiten klicken.

    4

    Dienstag, 8. Oktober 2013, 15:28

    Ich habe auch oft diese ewig langen Ladezeiten, bis dann dieser "eternal Error (?? oder so ähnlich) erscheint, dass die Seite nicht geladen werden konnte.

    Manchmal hat es geholfen, während des Ladevorganges, auf das rote Kreuz zu klicken (abbrechen) und dann auf aktualisieren. Hat aber auch nicht immer geholfen. Auch seltsam: wenn nach einer etwas längeren Wartezeit die Seite mal geladen war, dann gings immer Ruck-Zuck mit allen weiteren Seiten. Die Wartezeiten scheinen auch Zeit-Unabhängig zu sein. Mir passiert das morgens, mittags, abends und nachts.

    5

    Dienstag, 8. Oktober 2013, 19:42

    Mir auch und mal geht es so besser und mal anders. Bei einigen Seiten habe ich wirklich tagelang immer wieder versucht.

    6

    Dienstag, 8. Oktober 2013, 20:02

    In den letzten Wochen ist die Anzahl der Seitenaufrufe im Forum sprunghaft angestiegen. Leider sind das nicht nur Besucher, die sich für das Forum interessieren, sondern immer mehr Suchmaschinen und dubiose Zugriffe wie etwa Fake-Registrierungen etwa aus Polen, Ukraine, Rußland, USA .... Habe am letzen Wochendende ca. 80 registrierte User wieder löschen müssen und erst einmal für ein paar Tage die Registrierung abgeschaltet. Hoffe das gibt sich bald wieder.
    Sind die Zugriffsprobleme nur im Forum oder auch auf den Webseiten (Fernsehen, Comics, Musik etc.)?

    7

    Dienstag, 8. Oktober 2013, 20:10

    So wie ich es in Erinnerung habe gibt es die Wartezeiten nur beim Forum. Die Webseiten (TV, Musik...) öffnen sich schnell und problemlos.

    8

    Dienstag, 8. Oktober 2013, 23:24

    Ich denke auch, dass es sich nur auf das Forum bezieht. Vielleicht liegt es ja wirklich an den vielen Zugriffen.
    Was für eine Forensoftware ist das eigentlich?
    Unser Westernforum (ebenfalls kostenlos von Sideboard 3.0) basiert auf phpBB 3.0.6
    Dort kann man als Admin bzw. Mod auch den Cache leeren. Vielleicht muss man das bei so vielen Zugriffen ja mal machen.

    9

    Mittwoch, 9. Oktober 2013, 19:03

    Die Forensoftware ist von WoltLab (Burning Board Lite 2.1.2, siehe unten auf der Seite). Ist eigentlich ganz ok, vor allem müllt sie das Forum nicht mit Werbung zu. Habe erst einmal die "schlimmsten" IP-Adressen gesperrt. Im Moment scheint es wieder etwas besser zu gehen.

    10

    Freitag, 11. Oktober 2013, 08:07

    Als ich eben diesen Artikel hier aufrufen wollte hat er es wieder zum Internal Error gebracht.
    Jedenfalls habe ich festgestellt, dass man über den "Umweg" bessere Chancen hat als wenn man auf den Pfeil geht.
    Mit Burning Board habe ich leider noch keine Erfahrungen.